ToutSimCities

Forums

Impossible de lancer une partie

Page 1

auteurs messages (5)

BenJeanArthur
membre

le 27 janv 2017 à 10h59

Bien le bonjour à toutes et à tous.

Je vous fais la synthèse (au mieux) de mon problème :
Voilà un moment que je joue à Cities Skylines, d'abord en version crackée pour "tester" le jeu, mais j'ai maintenant la version officielle depuis quelques semaines ainsi que les DLCs "After Dark" et "Snowfall". A plusieurs reprise, j'ai eu des crashs du jeu au démarrage, mais il me suffisait de relancer le jeu (et de prier) pour que ça ne se reproduise pas une deuxième fois (en plus du fait que le jeu mettait 15-20 minutes à me lancer ma partie, même une nouvelle).

Mais depuis quelques jours, le jeu ne me permet plus de lancer une nouvelle partie ou une sauvegardée. J'obtiens systématiquement le message d'erreur : "Fatal error in gc / GetThreadContext failed" ainsi que des rapports de crash (qui ne m'apprennent rien, car je ne les comprend pas...)

J'ai alloué plus de mémoire au jeu, j'ai désactivé le choix automatique de carte graphique pour n'utiliser que la NVIDIA (specs de mon PC plus bas), j'ai désinstallé le jeu de mon HDD pour le mettre sur mon SSD... je ne comprend pas.

Et vous devez savoir, autant que moi, que ce jeu rend accroc. Vous devez comprendre alors ma détresse à ne pouvoir accéder à mon besoin de jouer...
Faites toutes vos propositions de solution ; je les lirai et les essayerai. J'ai lu sur le net que le problème pourrait venir de mes mods et d'une incompatibilité, mais je ne veille qu'à prendre des mods compatibles avec mes DLCs.

Mon ordinateur :
Acer V Nitro 792G 17"
8Go RAM
Core i7 6700HQ 2.6Ghz
NVIDIA GTX 960M 2Go
Windows 10

Merci d'avance, et des cookies à celui ou celle qui résoudra ce problème. :miam:

Dezelle
membre

Avatar

Marseille/Provence/France

le 27 janv 2017 à 20h12

Je ne suis pas spécialiste informatique. Je ne me prononcerais donc pas sur ta config... même si 8Go me semble peu si tu as beaucoup de mods et assets.

Mais j'ai une méthode "générique" pour cerner l'origine du problème :
1/ Vérification de l’intégrité du cache du jeu (pour s'assurer que ton jeu est à jour).
Dans Steam, clic droit sur "Cities: Skylines", "Propriétés", onglet "FICHIERS LOCAUX".

2/ Démarrage sans mod et assets Workshop (pour s'assurer que ton problème ne vient pas du jeu mais d'un abonnement).
Dans Steam, clic droit sur "Cities: Skylines", "Propriétés", onglet "GÉNÉRAL", bouton "DÉFINIR LES OPTIONS DE LANCEMENT", dans la zone de saisie, saisir "--noWorkshop --disableMods", puis OK.
Après le démarrage sans mod et assets, n'oublie pas de supprimer la saisie pour récupérer tes mods... ;)

3/ Vérification du nombre limite d'abonnement.
Réduire le nombre d'abonnements et/ou le poids des fichiers abonnés.
Autre option, utiliser Less Steam et Loading Screen Mod [Test].

4/ Si ton problème vient d'un mod (ou d'un asset), tu n'auras pas d'autre solution que de traquer le (ou les) responsable(s). :|

Cytise
membre

samedi à 21h28

Depuis ce soir, au lancement de ma partie, j'ai ce message:
'' The game crashed.
The crash report folder named ''2017-02-18_200928'' next to game executable.
It would be great if you'd send it to the developer of the game."

Malgré ma nullité en anglais, je crois comprendre que je dois reporter ce crash au développeur (Colossal Order) lié au fichier 2017-02-18_200928. Mais comment le reporter au développeur?

Je vous remercie

Dezelle
membre

Avatar

Marseille/Provence/France

samedi à 22h57

Tu ne dois pas, tu peux...
Mais si tu utilises des mods, ils te répondront que c'est la faute des mods ! Ce qui, est souvent vrai... :(

Avant, as-tu essayé la méthode proposée précédemment ?

As-tu essayé sur une autre ville (pour s'assurer que ce n'est pas ta sauvegarde qui est corrompue) ?
Si c'est ta ville, tu peux essayer de la récupérer avec Save Our Saves

Et si tu veux transmettre le rapport de crash : Crash/error reports

kiweee
membre

vendredi à 19h43

Moi je pense que tu devrai te désabonner de tout tes mods et de réinstaller Cities skyline,

j'avais aussi un bug lié surement a un asset ou mod, ou il a fallut malheureusement reinstalle tout..



Modérateurs : laurent, dvchronique et The Rock